Sty 29

Mniej więcej rok temu zupełnym przypadkiem zauważyłem w kijance problem…

No problem jest…
Elektryczny w sensie… a odbiorniki prądu elektrycznego, ich zasilanie i problemy z nimi związane napawają mnie obrzydzeniem .
Do rzeczy jednak – bo to w sumie mimo wszystko wesołe.
Otwieram sobie tylną klapę i co? Ano na desce rozdzielczej zapala mi się lampka sygnalizująca włączenie ogrzewania tylnej szyby… tyle, że ogrzewanie to nie jest włączone dodatkowo lampka gaśnie po otwarciu przednich lewych drzwi, tylko po to aby zapalić się natychmiast po ich zamknięciu… Łot da fak?
Ale, ale…
Nie działa jednocześnie i to od dłuższego czasu lampka oświetlająca bagażnik… Żarówka sprawna, lampka kaput… No to tylny boczek z bagażnika out – no i mamy co? Bajpas Kurna chata – bajpas pociągnięty z zasilania czujnika zamknięcia tylnych prawych drzwi do zasilania lampki bagażnika… Tylko, że toto nie działa… Mało tego – wygląda na to, że czujnik nie działa. Demontaż – czujnik sprawny. Hmm Bajdełej – tego bajpasa widziałem już wcześniej, ale nie wnikałem… Zapadła decyzja o odcięciu drania, skoro i tak nie działa. Odcięcie spowodowało zgaśnięcie lampki od grzania tylnej szyby – i w sumie o to chodziło.
Ale… Nosz [cenzura], nie może być bez ale…
Lampka w bagażniku nadal uparcie nie świeci…
Szybki rzut oka na schemat elektryczny – zasilanie powinna dostawać z czujnika zamknięcia tylnej klapy, przewód zielony z żółtym paskiem… Aaaa prościzna…
30 sekund później przy samochodzie…
A gdzie jest ten osrany czujnik zamknięcia tylnej klapy Nie wiadomo… lecimy za wiązką… demontaż plastików w bagażniku… demontaż tapicerki tylnej klapy… eeee cooo???? ten czujnik jest w zamku???
Dobra – sprawdzę multimetrem….
[cenzura]
Multimetr stwierdził, że [cenzura] i nie robi
No cóż…
Usiadłem za kierownicą i przycisnąłem przycisk elektrycznego otwierania bagażnika… Wciśnięcie klawisza spowodowało, że na desce rozdzielczej znów zabłysła lampka od grzania tylnej szyby…
Tego było już za wiele… starannie zamknąłem samochód i udałem się do mniej stresujących zajęć.

Kilka dni później rozebrałem ten zamek. Czujnik faktycznie jest w środku. Rozebrałem, wyczyściłem, poskładałem do kupy z powrotem. Efektu brak.

W maju nastąpił istotny przełom…

Światełko w bagażniku… się naprawiło. Amazing self-repair ability 🙂
Nie wiem jak, nie wiem czemu. Nieważne z resztą. W zasadzie to trafiłem jedno podejrzane miejsce na kablu zasilającym grzanie tylnej szyby – izolacja na wtyczce była uszkodzona i częściowo zwęglona. Dałem nową koszulkę, przywaliłem kułakiem w okolice zamka klapy i światełko się pojawiło. Pytanie co pomogło? Izolacja czy piącha?

Procedura odpalania światełka w bagażniku:
– bagażnik otworzyć;
– przełączyć guzik na światełku w pozycję „on”;
– jebn[…]ć z liścia w okolice zamka w celu wywołania przepływu prądu.

Nie wiedziałem, że to takie proste

Po niecałym roku…

Światełko i kontrolka wsiadły mi na ambicję – tak więc całe dzisiejsze popołudnie zeszło mi na nierównej walce z tymi upartymi urządzeniami. Dodatkowo próbowałem znaleźć odpowiedź na pytanie: „dlaczego nie grzeje tylna szyba?”

Jako motto do rozważań przyjąłem to co:
czesław&jarząbek napisał(a):
„wiązka klapy i masa tejże”

Tak więc wiązkę z klapy wyprułem. Zanim jednak to zrobiłem to odkryłem przyczynę niedziałania grzałki tylnej szyby. Banał – z jakiegoś powodu odłączył się kabel. Wyprutą wiązkę przejrzałem starannie do bólu w oczach i nie stwierdziłem nic. Żadnego uszkodzenia mechanicznego, żadnego przetarcia czy załamania. Czyli wiązka to najwyraźniej był fałszywy trop.
Wpakowałem wiązkę abarot w klapę, popodłączałem wszystko tak jak było…
Światełko to zapalało się to gasło naprzemian z kontrolką od grzania tylnej szyby. Ruszanie wiązką nie zmieniało tego stanu, natomiastporuszanie klapą – jak najbardziej. W zależności od położenia klapy względem upadu paliło się albo światełko, albo kontrolka albo można było uzyskać stan pośredni gdy żarzyło się jedno i drugie. Masa… kurna chata… jak tu jest realizowana masa? Szybka analiza – na teleskopach klapy nie, bo na końcach teleskopów są wkładki plastikowe i prąd nie przejdzie. A więc pozostają zawiasy. Zawiasy zużyte, skorodowane więc i masa może być kiepska. Jak klapa jest zamknięta to masa idzie przez zamek. No dobra… skoro tak… kawałkiem kabla połączyłem klapę z resztą nadwozia. Kontrolka – jak się tego spodziewałem zgasła a światełko zapaliło się. No to mamy cię bratku 🙂

Ciemna masa :)

Ciemna masa 🙂

Rozwiązanie problemu było banalne. 25 centymetrów grubego kabla z dwiema końcówkami pod śruby. Jeden koniec pod śrubę mocującą zawias do klapy, drugi pod śrubę mocującą teleskop do nadwozia.

I kolejny fundamentalny problem rozwiązany 🙂

Autor Rafał Hyrycz



Odpowiedz